ホーム > タグ > GeForce

GeForce

3Dゲームでのトラブルと各種パーツの関係ってどうなんよ? その3 解決篇

その1その2といろいろ原因を探りつつ、メモリ関係が怪しいと踏み、UMAXのPulsar DCDDR2-4GB-800を購入して再度テスト。
環境を(ry
CPU:Intel Core 2 Quad Q9550
M/B:Gigabyte GA-EP45-UD3R(BIOS F9)
RAM:Corsair TWIN2X4096-6400C5 G → UMAX Pulsar DCDDR2-4GB-800(DDR2 PC6400 2GBx2 DualChannel)
VGA:ELSA GLADIAC 998 GT SS(NVIDIA GeForce 9800GT GreenEdition)
OS:WindowsXP SP3
GeForceドライバ:186.18

今回はベンチマークのスコア等も書いておきます。アップグレードの参考にでもどぞw

  • モンスターハンターフロンティアオンライン
    • スコア:8163
  • ストリートファイター4
    • スコア:9484 フレームレート:57.38fps
  • デビル メイ クライ4
    • スコア:Rank S
    • フレームレート(Stage毎 fps):174.65/132.88/209.03/100.04
  • バイオハザード5
    • ベンチマークA:89.0fps Rank A
    • ベンチマークB:68.9fps Rank A
  • 三国志Online
    • 高グラフィックテスト スコア:3136 戦神
  • THE LAST REMNANT
    • フレームレート:90.42fps

というわけで…直りましたwww
今まで、テクスチャが崩れたり化けたり、フリーズしたりブルースクリーン起きてたのが嘘のようにすんなり動きました。
やっぱメモリだったのかorz

こいつ…どうしよう? たぶん相性問題だけで、モノは悪くないはず…memtestしてもノーエラーだったわけだし。
一応親父のパソコンに組み込んでみるよう勧めて、動くようなら買い取ってもらおうかなwww

もしかすると、Vista環境のnvlddmkmが応答停止する問題も、メモリの相性問題って可能性あるかも?
時間があったらVista環境もう一回構築してみようかな。でもXPで十分だしなぁ?w

3Dゲームでのトラブルと各種パーツの関係ってどうなんよ? その2

前のエントリーで書いた通り、いろいろベンチマーク走らせて動作確認しますた。

一応こちらでも環境を列挙
CPU:Intel Core 2 Quad Q9550
M/B:Gigabyte GA-EP45-UD3R(BIOS F9)
RAM:Corsair TWIN2X-4096-6400C5 G(DDR2 PC6400 2GBx2 DualChannel)
VGA:ELSA GLADIAC 998 GT SS(NVIDIA GeForce 9800GT GreenEdition)
OS:WindowsXP SP3
GeForceドライバ:178.13

前のエントリー書き終わって、そういやベンチマークソフトがカプコン製ばっかだなと思ったので、コーエーのベンチマークも足しました。
では、ざっと動作状態を書いていきますか。

  • ○ モンスターハンターフロンティアオンライン
  • ○ ストリートファイター4
  • ○ ウィニングポストワールド
  • ○ パンヤ
  • × デビル メイ クライ4
    • タイトル画面・設定画面でテクスチャ化け発生
    • 終了後、画面戻らずnv4_disp起因のブルースクリーン(0x000000EA)
  • × バイオハザード5
    • タイトル画面でテクスチャ化け発生
    • 終了後、画面戻るもnv4_disp応答停止
  • × 三国志Online
    • タイトル画面でテクスチャ化け発生
    • 終了後、画面戻らずそのままフリーズ

ん…どうしたものかホントに。共通点が掴めないけど、ぱっと見動作が軽いものはすんなり動いてるようにも見える…が…
9800GT持ってて、重いゲーム動かせないのは辛いなぁ…

今度はこの記録を参考に、ドライバを入れ替えたり前述のメモリ取り替えも考えてみるか。
…一筋縄ではいかないねぇ(´・ω・`)

3Dゲームでのトラブルと各種パーツの関係ってどうなんよ?

以前書いたように、WindowsXPにもどって、nvlddmkmに起因するトラブルは無くなったものの、どうもXP環境でも特に3Dゲームでトラブルが起きます。

ちなみに環境をもう一度列挙しておくと…
CPU:Intel Core 2 Quad Q9550
M/B:Gigabyte GA-EP45-UD3R(BIOS F9)
RAM:Corsair TWIN2X-4096-6400C5 G(DDR2 PC6400 2GBx2 DualChannel)
VGA:ELSA GLADIAC 998 GT SS(NVIDIA GeForce 9800GT GreenEdition)
OS:WindowsXP SP3
GeForceドライバ:186.18→190.38→190.40(リーク版)→178.13

一通り動かしてみて、動作確認出来たものはこちら
・タイムリープ ブートキャンプベンチ
・ゆめりあベンチ mod(解像度・画質制限解除版)

で、動作が途中でおかしくなるものはこちら
・Need for Speed Undercover
 スタート画面の時点でテクスチャが崩れ描画がストップ。おそらくVistaの時に強制回復していた状況で回復できずにフリーズしてる様子
・マーセナリーズ2
 上記と同じく。EA系ゲームは相性悪いのかなんなのか…

現在は、9800GT対応ドライバの中で一番古い、GeForce Driver 178.13で様子見。今のところマーセナリーズ2は最低画質から少しずつ画質上げていってるけど問題ない感じ。ただ、終了したときの復帰(Windowsの画面に戻る)に結構時間がかかってる。まぁ仕方ないかもしれないけど。

純粋なパワーデモな3DMarkあたりより、実際のゲームをベースとしたベンチマークの方がいいのかねぇ…
とりあえず、あとは以下のベンチマークを動かしてみる予定。
・Devil May Cry 4 ベンチマーク
・バイオハザード5 ベンチマーク
・ストリートファイター4 ベンチマーク
・モンスターハンターフロンティアオンライン ベンチマーク

で、結局XPに戻っても同じ様なトラブルに悩まされること、(ショップで動作確認済みなので)グラフィックボード自体には不具合がないことから、マザーボードやメモリあたりの相性を考えるべきなのかも。
とりあえず怪しいと踏んでるのは、メモリ周り。memtest86+で一切エラーが出てないものの、Vista環境時に不定期な軽度のメモリエラーが起きていたことや、(今の環境は知らないけども)デュアルチャンネル動作は結構ナイーブなことを考えると、他のメモリでテストしてみてもいいかもしれないなぁ…
今のCorsairメモリ結構品質いいって評判なんだが…あとはCFDとかUMAXとかかな。

いやぁ?いいねw


久しぶりにWindowsXPに戻ってきましたw
結局Vista+NVIDIAのnvlddmkm問題は解決できず。というか、VistaでWDDMになってから、Windowsがビデオカードに相当シビアな要求をしているのが原因な気がする…
3DMarkも正常。ぬるぬる動いて感激。やっぱ8400GSとはえらい違いだww
ついでなんで、タイムリープのベンチマークを引っ張り出してきましたwww


悠かわいいよ悠w

どうも解決法がなさげな『nvlddmkm』問題

ショップに初期不良のチェック依頼をしていた9800GTですが、やはり問題なしだったようで今日あたりに返送されてくるそうです。

いろいろネットを調べ回ったところ、どうもこれといった解決策がないようで、手詰まりっすorz

仕方ないんで、WindowsXPに戻ります。結局Vistaに移行できず…まぁ、どうもVistaのUACやら所有権などのアクセス権関係のごたごたは慣れなかったんでまぁいいか(ぉ

パソコンを新調した?けども…

先日、パソコンが立ち上がらなくなり、どうやらマザーボードからビデオカードへ信号が伝わらなくなった様子だったので、いっそのこと全部取っ替えましたwww

ちなみに新しい構成は以下の通り

CPU:Intel Core2Quad Q9550
マザーボード:Gigabyte GA-EP45-UD3R
メモリー:Corsair TWIN2X4096-6400C5 G
ビデオカード:ELSA GLADIAC 998 GT SS 512MB(GeForce 9800GT GE)

上記以外にも電源やらHDDやらブルーレイドライブやらも買ったのですが、今回は割愛。

で、一通り組んで、Vista SP1も入れてやっとこさ…と思いきや、以下のエラーが頻発。
『ディスプレイ ドライバ nvlddmkm が応答を停止しましたが、正常に回復しました。』
いろいろ原因を探っているのですが、どうもVista+GeForce系特有の問題らしいっすね。
さらに厄介なことに、対応策もこれといって決め手になる物が無く…

一応、9800GTのボードは初期不良の点も兼ねてショップへ返送。その間のしのぎに近所のショップで8400GSというかなりローエンドのボードを手に入れて、繋いでいるのですが…やはりまだエラーが(´・ω・`)

また、それとは別に、メモリ関係のエラーとして、こんなエラーがイベントビューアに…
『ハードウェアから修正不可能なメモリ エラーが報告されました。』
その前にも、『0x0000001A:MEMORY_MANAGEMENT』だったり『0×00000050:PAGE_FAULT_IN_NONPAGED_AREA』と言ったブルースクリーンも時々出てたんですが、メモリはmemtest86+で17回ほどテスト回してもエラー無しだったし、ビデオカードを8400GSに変えてからはそのエラー起きてないんですよね…やっぱりビデオカード初期不良だったのかねぇ…とりあえずは、ショップの判断待ちだけども。

で、今はどっかのページに書いてあった対策法で、Aeroを切って『Windows Vista ベーシック』で様子見。
買い換えたってのに、なんでまだエラーに悩まされるんだろう(‘A`)

Home > タグ > GeForce

タグクラウド
ティンクル☆くるせいだーす GoGo! 応援中!
どきどきワクワク生徒会ラブコメ ティンクル☆くるせいだーす GoGo!
『ラジオでGO!』応援中!!
おおかみかくしの謎を(ry
ぷち萌えパーツ

Return to page top